Jump to content

Fabio Zambelli

Nikonlander
  • Content Count

    153
  • Joined

  • Last visited

Community Reputation

29 Excellent

About Fabio Zambelli

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ho aggiornato la Z6 con l'ultimo firmware disponibile e non sembra ci sano problemi con l'autofocus dei Sigma, almeno con le ottiche che ho io
  2. L'ho comperato anch'io! Arrivato, ora non mi resta che postare qualche scatto......non appena Tempo e Speranza ce lo permettano.......così a prima vista, mi sembra pratico, contenuto e leggero, l'ideale per uscite con poco peso e ingombro.
  3. Ecco alcune foto di Milano sotto la neve, 27 Dicembre........Erano alcuni anni che non nevicava in maniera consistente, e se va avanti così, ne passeranno altri......Rimpiango l'85.......
  4. grazie, seguirò il tuo consiglio, i miei hanno tutti qualche anno, forse il più recente è il 150/600 ma che ha cmq qualche anno lo stesso....
  5. Ciao, ho un dubbio e/o timore, in quanto non ho mai aggiornato il firmware della 850 e della Z6, perchè avendo diversi obiettivi Sigma, so di diversi casi che con l'aggiornamento della fotocamera, si perdeva la messa a fuoco automatica con ottiche sigma. Adesso che sono usciti diversi aggiornamenti, vorrei mettermi in pari, sapete se con questi ultimi si hanno ancora problemi di perdita di autofocus? Grazie
  6. Grazie Silvio, bella esposizione, mi hai convinto. L'ho ordinato stamattna.
  7. Come sempre, un anno ad altissimo livello, sempre ben espresso e argomentato. Ottimi articoli e test sul campo che testimoniano la professionalità dei redattori. Ancora tanti anni al top. Buon 2021!
  8. Complimenti Mauro, queste sono veramente superbe. Bravo (ma che te lo dico a fare......lo sai). La prima la trovo la migliore, peccato solo per il ricciolo sopra l'occhio che un po' distrae. ciao
  9. Come già scritto altre volte, ero molto titubante a prendere una Z6, per la pessima esperienza avuta con la ONE, ma ogni volta che la uso, mi devo ricredere sempre più. Al momento non mi sento sicuro, preferisco ancora la 850, ma ogni volta che la uso il feeling aumenta. Sicuramente la mia scarsa attitudine all'iso delle cose elettroniche, non mi aiuta, non sono in grado di gestire al meglio lo strumento, ed avrei proprio bisogno di un corso intensivo da chi è più bravo di me. Non ho ottiche Z, ma solo Nikon adattate con FTZ, e ottiche zeiss, con adattatore C/Y-Z, con queste è praticament
  10. no, scarico però i raw (che vedo) della 850.....cosa intendi per ripulire?
  11. Aggiornamento del problema: ho riprovato sul PC di casa e non vede i raw presenti sulla scheda. Ho provato a cambiare la porta USB e miracolo, si vedono......non so proprio però perchè nella solita porta non funzioni.
  12. L'aggiornamento l'avevo fatto tempo fa, non c'è correlazione con il rpobema, anche perchè ora, dal PC dell'ufficio vedo anche i RAW......stasera riprovo da casa e ti dico
  13. firware ok, è l'ultimo emesso. la cosa strana è che sabato tutto ok, ieri non vedeva i RAW. Oggi in ufficio sulla scheda ci sono entrambi i formati.........dovrebbe essere a questo punto un problema del PC e non della macchina. Cmq stasera riprovo con un altro adattatore e vediamo
  14. fatto, solo JPG ok, solo raw, ok lo vedo, insieme, no. Ho provato anche i diversi tipi di jpg e le varie grandezze della foto, ma niente. domani provo a leggerla sul PC dell'ufficio
  15. non vedendo in macchina, scaricando le foto dalla scheda sul PC, ci sono solo i JPG....
×
×
  • Create New...