Jump to content

Wb Nikon z6II


Recommended Posts

Ciao tutti, ho una Nikon Z6 II firmware 1.30.  Ho un problema di bilanciamento del  bianco, in quanto impostando A0, A1, A2 la dominante è sempre sbagliata. In forma pratica in esterno e sempre corretta in tutte e 3 le impostazioni , in studio con i flash monotorcia la dominante è blu o gialla . Qualcuno ha avuto esperienze simili ? scattando con Alberto73 che ha una Z6 prima serie, i colori sono perfetti .

ciao e grazie a chi mi aiuta 

Link to comment
Share on other sites

  • Administrator

È sempre sbagliata in che direzione?

Se in A1 fotografando con flash  un foglio bianco?

Metti su qualche foto ( o falla mettere ad Alberto se tu non puoi)

Link to comment
Share on other sites

  • Administrator
22 minuti fa, peliand ha scritto:

appena finiamo di scattare con la modella , e ci da la liberatoria pubblichiamo

Servono macchina fotografica, obiettivo, flash, foglio di carta bianca.

Non modella e sala di posa. Le interazioni con l'ambiente provocano slittamenti cromatici. 

E se avessi un color checker, visto che fotografate in studio, lo metterei sul foglio di carta ...

Link to comment
Share on other sites

  • Administrator

A me sembra strano che quella di Alberto ci azzecchi :)

La macchina non è in grado di misurare il bilanciamento del bianco durante un colpo di flash monotorcia.
In genere il WB in queste circostanze si imposta su Flash o sulla temperatura colore misurata (quando possibile).

Link to comment
Share on other sites

quello che sembra strano, che una d750 in wb automatico lo scatto è buono, una z6 prima seria lo scatto è buona , mentre 2 Z6 II lo scatto non è buono 

Link to comment
Share on other sites

  • Administrator
1 ora fa, peliand ha scritto:

quello che sembra strano, che una d750 in wb automatico lo scatto è buono, una z6 prima seria lo scatto è buona , mentre 2 Z6 II lo scatto non è buono 

Che WB usi? Auto?

Hai tentato almeno di bilanciare il bianco in PRE ? (lo sai fare...?)

Se desideri aiuto ....fatti aiutare:x1x:

Link to comment
Share on other sites

  • Nikonlander Veterano

Questa è la mia foto scattata nella stessa situazione (wb Auto0)

DSC_2995s.thumb.jpg.91b26db389990f4f54454934cc458c27.jpg

Quella di Andrea con lo stesso settaggio vira pesantemente sull'azzurro!

Link to comment
Share on other sites

  • Redazione

Non so spiegare perché l’automatismo o ha sbagliato, io pure uso sempre auto, ma se ha fotografato in raw basta reimpostare il bilanciamento del bianco nel sw.

Link to comment
Share on other sites

  • Administrator
11 minuti fa, Massimo Vignoli ha scritto:

Non so spiegare perché l’automatismo o ha sbagliato, io pure uso sempre auto, ma se ha fotografato in raw basta reimpostare il bilanciamento del bianco nel sw.

Io non penso che il problema sia nel salvare la/le foto, quanto risolvere l'eventuale problema alla base. 

Intanto non avevo chiesto la foto di Alberto, ma quella del suo amico (eventualmente tramite Alberto se lui, come penso, non sia ancora autorizzato a postare foto).

Poi, sul fatto di usare WB auto, perfino con le modalità speed (0,1,2) ognuno è libero di indurre la propria fotocamera a commettere errori di bilanciamento, non discuto certamente.

Mi chiedo se questa Z6ii non sia stata shiftata su un valore diverso dallo zero, magari inavvertitamente, nella schermata immediatamente successiva a quella di Auto 0,1,2

190283847_IMG_20220326_2353082.thumb.jpg.8b0f8502d92307201e1a4948134331c0.jpgtoccando il tasto OK...una volta di troppo, e finendo qui.... 

1302918853_IMG_20220326_2353222.thumb.jpg.2e16ab6e9c4e9761a8a12a171bc2bf81.jpg

  

Link to comment
Share on other sites

Il 26/3/2022 at 21:12, Alberto73 ha scritto:

Questa è la mia foto scattata nella stessa situazione (wb Auto0)

DSC_2995s.thumb.jpg.91b26db389990f4f54454934cc458c27.jpg

Quella di Andrea con lo stesso settaggio vira pesantemente sull'azzurro!

ecco lo scatto con le stesse impostazioni di Alberto73

Schermata 2022-03-28 alle 08.47.50.png

Link to comment
Share on other sites

  • Administrator

benissimo: ora riesci a mandare anche uno scatto con le modalità richieste, per valutare al netto della riflessione del colore della stanza e degli ornamenti murari, il funzionamento del WB della tua fotocamera?

E di controllare che non abbia inavvertitamente spostato lo zero del WB manuale?

1302918853_IMG_20220326_2353222.thumb.jpg.2e16ab6e9c4e9761a8a12a171bc2bf81.jpg

Link to comment
Share on other sites

Il 27/3/2022 at 00:01, Max Aquila ha scritto:

Io non penso che il problema sia nel salvare la/le foto, quanto risolvere l'eventuale problema alla base. 

Intanto non avevo chiesto la foto di Alberto, ma quella del suo amico (eventualmente tramite Alberto se lui, come penso, non sia ancora autorizzato a postare foto).

Poi, sul fatto di usare WB auto, perfino con le modalità speed (0,1,2) ognuno è libero di indurre la propria fotocamera a commettere errori di bilanciamento, non discuto certamente.

Mi chiedo se questa Z6ii non sia stata shiftata su un valore diverso dallo zero, magari inavvertitamente, nella schermata immediatamente successiva a quella di Auto 0,1,2

190283847_IMG_20220326_2353082.thumb.jpg.8b0f8502d92307201e1a4948134331c0.jpgtoccando il tasto OK...una volta di troppo, e finendo qui.... 

1302918853_IMG_20220326_2353222.thumb.jpg.2e16ab6e9c4e9761a8a12a171bc2bf81.jpg

  

queste impostazioni le avevamo controllate assieme ad Alberto ed erano tutte a 0 

Link to comment
Share on other sites

  • Administrator
7 minuti fa, peliand ha scritto:

ecco le 3 impostazioni 

Schermata 2022-03-28 alle 08.53.03.png

mi sembra assolutamente lineare il funzionamento della tua macchina nella transizione da A1 (standard) alle altre due opzioni.

Il punto di partenza del tuoPicture Control invece cosa è? Standard, Auto, Neutral...?

Io se avessi avuto una analoga occasione di scatto, utilizzando flash, avrei impostato luce flash nel Picture Control (5500K) oppure, ancora meglio, avrei premisurato il bianco sulla trapunta del letto (o sul color checker) in modalità PRE.

 

 

Link to comment
Share on other sites

  • Administrator
Adesso, peliand ha scritto:

Lo stesso problema era su un'altro copro macchina Z6 II , quindi escludo il problema del mio corpo macchina :$

Non mi spiego: il tuo A1 è perfetto !

E la tua macchina funziona come deve.

La prossima volta premisura il bianco per evitare che poi in un ambiente simile, tra coperta, tendaggi e pareti, e per giunta shiftando verso la prevalenza dei toni freddi, ti si sposti tutto nella direzione nella quale lo hai indirizzato TU...

 

 

Link to comment
Share on other sites

  • Administrator
Il 26/3/2022 at 21:12, Alberto73 ha scritto:

Questa è la mia foto scattata nella stessa situazione (wb Auto0)

DSC_2995s.thumb.jpg.91b26db389990f4f54454934cc458c27.jpg

Quella di Andrea con lo stesso settaggio vira pesantemente sull'azzurro!

se questo è AUTO 0... preferisco non vedere cosa succeda in AUTO2

:sono_muto:

Link to comment
Share on other sites

Allora...nel senso pratico.

Nikon D750 

- scatto in esterna  ( Luce naturale )  WB Ok

- entro in studio, scatto la foto  (luce flash monotorcia Bowens )  WB ok 

Nikon z6 prima serie

-scatto in esterna  ( Luce naturale )  WB Ok

- entro in studio, scatto la foto  (luce flash monotorcia Bowens )  WB ok 

Nikon z6 II

-scatto in esterna  ( Luce naturale )  WB Ok

- entro in studio, scatto la foto  (luce flash monotorcia Bowens )  WB  BLU  

 

Non trovo proprio così pratico fare la taratura del bianco ad ogni situazione, giusto ????

Link to comment
Share on other sites

  • Administrator

Scusami Andrea, nelle foto che hai presentato, flash = OFF, giusto ?

Link to comment
Share on other sites

Una volta sistemato il Wb in post, la macchina va benissimo, ma non trovo giusto questo passaggio. Il file dovrebbe uscire  "abbastanza" giusto 

Senza nome.jpg

Link to comment
Share on other sites

  • Administrator
1 ora fa, peliand ha scritto:

Allora...nel senso pratico.

Nikon D750 

- scatto in esterna  ( Luce naturale )  WB Ok

- entro in studio, scatto la foto  (luce flash monotorcia Bowens )  WB ok 

Nikon z6 prima serie

-scatto in esterna  ( Luce naturale )  WB Ok

- entro in studio, scatto la foto  (luce flash monotorcia Bowens )  WB ok 

Nikon z6 II

-scatto in esterna  ( Luce naturale )  WB Ok

- entro in studio, scatto la foto  (luce flash monotorcia Bowens )  WB  BLU  

 

Non trovo proprio così pratico fare la taratura del bianco ad ogni situazione, giusto ????

e che vuoi di più?

Magari i WB Auto della D750 e della Z6 prima serie sono meno accurati di quello della tua 6II che vede più accuratamente qualcosa che non viene inserita nel computo dagli altri.

La praticità spesso cozza con le esigenze di ripresa: ma continuo a chiedermi anche il perchè di scattare in Auto0 in un ambiente freddo come quello illustrat e ad una modella, se la si volesse rendere al naturale o addirittura, come generalmente nella fotografia di ritratto di soggetti caucasici, più calda...

Se i fabbricanti di fotocamere insieme al WB Auto insistono nel proporre anche la possibilità di PREmisurare il bianco, evidentemente non sarà così "naturale" passare da esterni ad interni e pretendere di ottenere risultati diversi da quelli forniti da un automatismo.

Link to comment
Share on other sites

  • Administrator
1 ora fa, peliand ha scritto:

Una volta sistemato il Wb in post, la macchina va benissimo, ma non trovo giusto questo passaggio. Il file dovrebbe uscire  "abbastanza" giusto 

Perdonami se insisto e se non ci capiamo, non intervengo più.
Stai proponendo due casi distinti.

Se usi il flash, la macchina non bilancia il bianco del flash ma fa un medione di quello che riesce a cogliere nel momento dello scatto (un flash monotorcia non usato alla massima potenza ha un tempo troppo breve di scarica perché la cellula del WB della macchina si accorga del lampo). In queste circostanza, sempre, è consigliato impostare il WB su flash (c'è una posizione specifica), oppure su un valore K che corrisponde largo circa alla temperatura colore del flash che stai usando.

Se hai una situazione come quella delle foto che esponi,  a prescindere dal caso della Z6/D750, la macchina elabora dati a seconda del campo inquadrato.
Non è detto che sia corretto quello che ti aspetti tu, dovresti poter fare una verifica con un termocolorimetro, non con gli occhi.
Anche perchè noi tendiamo a percepire il bianco puro come azzurro, il bianco reale come giallo.

Sinceramente non so se la II generazione di Z ha una cellula di misurazione del bianco diversa da quella della I generazione, io non ho riscontrato differenze apprezzabili. Ne vedo usando la Zfc e conoscendola mi metto io in condizioni di farla sbagliare meno.

Ma più in generale, quando si scatta in condizioni controllate (tipo una scena come quella mostrata) se si vuole che le foto abbiano la temperatura colore che ci piace, la impostiamo fissa una volta per tutti e poi non la cambiamo più.
Il wb su auto ha un senso pratico se la temperatura colore continua a cambiare. E in generale lavora su medie del campo inquadrato (con il grandangolare che influenza diversamente dal teleobiettivo).

Però per poter dire esattamente cosa sta succedendo, dovremmo essere li a fare delle prove pratiche, è difficile dare un responso assoluto a distanza.

Link to comment
Share on other sites

 Share

×
×
  • Create New...